package libdrm2 2.4.46-1ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libdrm2/changelog.Debian.gz', which is different from other instances of package libdrm2:i386

Bug #1263275 reported by Kamin Punpipat on 2013-12-21
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
libdrm (Ubuntu)
Undecided
Unassigned

Bug Description

after install applications.

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: libdrm2 2.4.46-1ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
Uname: Linux 3.11.0-14-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.12.5-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Thu Dec 19 13:02:44 2013
Dependencies:
 gcc-4.8-base 4.8.1-10ubuntu9
 libc6 2.17-93ubuntu4
 libgcc1 1:4.8.1-10ubuntu9
 multiarch-support 2.17-93ubuntu4
DistUpgraded: Fresh install
DistroCodename: saucy
DistroVariant: ubuntu
DuplicateSignature: package:libdrm2:2.4.46-1ubuntu1:trying to overwrite shared '/usr/share/doc/libdrm2/changelog.Debian.gz', which is different from other instances of package libdrm2:i386
ErrorMessage: trying to overwrite shared '/usr/share/doc/libdrm2/changelog.Debian.gz', which is different from other instances of package libdrm2:i386
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0591]
   Subsystem: Dell GeForce GT 625M [1028:0592]
InstallationDate: Installed on 2013-12-10 (10 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
MachineType: Dell Inc. Inspiron 3421
MarkForUpload: True
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-14-generic.efi.signed root=UUID=e817c77a-3893-4a86-ac8a-8c3e3a025016 ro splash quiet
SourcePackage: libdrm
Title: package libdrm2 2.4.46-1ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libdrm2/changelog.Debian.gz', which is different from other instances of package libdrm2:i386
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/09/2013
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0YKV02
dmi.board.vendor: Dell Inc.
dmi.board.version: A08
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: dmi:bvnDellInc.:bvrA08:bd09/09/2013:svnDellInc.:pnInspiron3421:pvrNotSpecified:rvnDellInc.:rn0YKV02:rvrA08:cvnDellInc.:ct8:cvrNotSpecified:
dmi.product.name: Inspiron 3421
dmi.product.version: Not Specified
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.46-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.14.3-3ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.904-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1
xserver.bootTime: Sat Dec 21 10:42:55 2013
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 1474
 vendor BOE
xserver.version: 2:1.14.3-3ubuntu2

tags: removed: need-duplicate-check

Because we need to delete files that will have other files replace.
After that the some files will replace correctly.
Example :
sudo rm /usr/share/doc/libdrm2/changelog.Debian.gz
apt-get install libdrm

Changed in libdrm (Ubuntu):
status: New → Fix Committed
To post a comment you must log in.