package libdrm2 2.4.43-0ubuntu0.0.3 failed to install/upgrade: package libdrm2 is already installed and configured

Bug #1245753 reported by tapas on 2013-10-29
26
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdrm (Ubuntu)
Undecided
Unassigned

Bug Description

Nothing

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libdrm2 2.4.43-0ubuntu0.0.3
ProcVersionSignature: Ubuntu 3.5.0-23.35~precise1-generic 3.5.7.2
Uname: Linux 3.5.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
Date: Mon Oct 28 14:12:40 2013
DuplicateSignature:
 Unpacking replacement libgl1-mesa-dri ...
 dpkg: error processing libsqlite3-0:i386 (--configure):
  package libsqlite3-0:i386 is already installed and configured
ErrorMessage: package libdrm2 is already installed and configured
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130213)
MarkForUpload: True
SourcePackage: libdrm
Title: package libdrm2 2.4.43-0ubuntu0.0.3 failed to install/upgrade: package libdrm2 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

tapas (tapassaini) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers