Parsing VBIOS init table at offset 0xD51F : Condition still not met after 20ms, skipping following opcodes

Bug #1044912 reported by dino99
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdrm (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Quantal i386 logged as gnome-classic with kernel 3.6 rc4 (no xorg.conf used)

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: libdrm-nouveau2 2.4.38-0ubuntu2
Uname: Linux 3.6.0-030600rc4-generic i686
ApportVersion: 2.5.1-0ubuntu4
Architecture: i386
Date: Sun Sep 2 08:48:53 2012
DistUpgraded: Fresh install
DistroCodename: quantal
DistroVariant: ubuntu
DkmsStatus:
 vboxhost, 4.1.20, 3.5.0-13-generic, i686: installed
 vboxhost, 4.1.20, 3.6.0-030600rc4-generic, i686: installed
GraphicsCard:
 NVIDIA Corporation G86 [GeForce 8500 GT] [10de:0421] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:824f]
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: ASUSTEK COMPUTER INC P5W DH Deluxe
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.6.0-030600rc4-generic root=UUID=00c5de83-479c-4ab0-9b54-9af0a727175e ro debug acpi_osi=Linux pci=nocrs quiet splash
SourcePackage: libdrm
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/22/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 3002
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5W DH Deluxe
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr3002:bd07/22/2010:svnASUSTEKCOMPUTERINC:pnP5WDHDeluxe:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5WDHDeluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5W DH Deluxe
dmi.product.version: System Version
dmi.sys.vendor: ASUSTEK COMPUTER INC
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.38-0ubuntu2
version.libgl1-mesa-dri: libgl1-mesa-dri 9.0~git20120821.c1114c61-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.0~git20120821.c1114c61-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.12.99.905-0ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.1-4~ubuntu1

Revision history for this message
dino99 (9d9) wrote :
Revision history for this message
dino99 (9d9) wrote :

details

Revision history for this message
Timo Aaltonen (tjaalton) wrote :

I don't understand what the bug is, and you're using an upstream development kernel anyway. Closing.

Changed in libdrm (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers