There are currently no open bugs.

"libdist-zilla-plugin-requiresexternal-perl" versions published in Ubuntu

Hirsute (1.009-1): universe/misc
Groovy (1.008-1): universe/misc
Focal (1.008-1): universe/misc
Bionic (1.008-1): universe/misc
Xenial (1.006-1): universe/misc
Trusty (1.4-1): universe/misc