There are currently no open bugs.

"libdist-zilla-plugin-podweaver-perl" versions published in Ubuntu

Artful (4.008-1): universe/perl
Zesty (4.008-1): universe/perl
Yakkety (4.008-1): universe/perl
Xenial (4.006-1): universe/perl
Vivid (4.006-1): universe/perl
Trusty (4.005-1): universe/perl
Precise (3.101641-1): universe/perl