There are currently no open bugs.

"libdist-zilla-plugin-git-perl" versions published in Ubuntu

Artful (2.041-1): universe/perl
Zesty (2.041-1): universe/perl
Yakkety (2.025-1): universe/perl
Xenial (2.025-1): universe/perl
Vivid (2.025-1): universe/perl
Trusty (2.019-1): universe/perl
Precise (1.113560-1): universe/perl