Ubuntu

Comment 5 for bug 993648

Ansgar Burchardt (aburch) wrote :

You can depend on libdigest-sha-perl if you need to support older releases (newer perl packages also Provide this package). It is also easy to change programs to use Digest::SHA instead of Digest::SHA1.

So I don't see a good reason to reintroduce the package.