Comment 2 for bug 522447

Scott Kitterman (kitterman) wrote :

Needed for:

The following packages have unmet dependencies:
  libperl-critic-perl: Depends: libexception-class-perl (>= 1.23) but it is not going to be installed
E: Broken packages

This package is needed in main to make libexception-class-perl installable.