There are currently no open bugs.

"libdevel-globaldestruction-perl" versions published in Ubuntu

Artful (0.14-1): main/perl
Zesty (0.14-1): main/perl
Xenial (0.13-1): universe/perl
Vivid (0.13-1): main/perl
Trusty (0.12-1): main/perl
Precise (0.04-2): universe/perl