libdevel-declare-perl 0.006019-1 source package in Ubuntu

Changelog

libdevel-declare-perl (0.006019-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Remove Jonathan Yu from Uploaders. Thanks for your work!
  * Remove Ryan Niebur from Uploaders. Thanks for your work!

  [ Angel Abad ]
  * Import upstream version 0.006019
  * debian/copyright: Update debian copyright
  * Bump Standards-Version to 4.1.0 (no changes)

 -- Angel Abad <email address hidden>  Thu, 07 Sep 2017 17:48:02 +0200

Upload details

Uploaded by:
Debian Perl Group on 2017-09-07
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe perl
Bionic release on 2017-11-22 universe perl

Downloads

File Size SHA-256 Checksum
libdevel-declare-perl_0.006019-1.dsc 2.4 KiB 56e0057bf744ba8abffb7fe8a21a1749a418589d51e5d77dcf0ffd895ef09f1e
libdevel-declare-perl_0.006019.orig.tar.gz 44.1 KiB ac719dc289cbf53fbb3b090ccd3a55a9d207f24e09480423c96f7185af131808
libdevel-declare-perl_0.006019-1.debian.tar.xz 3.8 KiB cdcd70e34dd54f645c1e56a2e2cdd0b57c2d58d46fea6cf09c039f06823cf6d2

No changes file available.

Binary packages built by this source

libdevel-declare-perl: module to add new syntax to Perl

 Devel::Declare can install subroutines called declarators which locally take
 over control of Perl's parser, allowing the creation of new syntax, including
 keywords and other constructs that might not be, in themselves, valid Perl 5
 code.
 .
 This module can be used for adding new keywords, completely in Perl code. It
 allows a subroutine to be executed during the Perl code compilation, meaning
 that syntax can be transformed into equivalent code for Perl on-the-fly.

libdevel-declare-perl-dbgsym: debug symbols for libdevel-declare-perl