libdevel-checkcompiler-perl 0.05-1 source package in Ubuntu

Changelog

libdevel-checkcompiler-perl (0.05-1) unstable; urgency=low


  [ gregor herrmann ]
  * New upstream release.
  * Don't install boilerplate README.md.
  * Drop a contributor from the list of copyright holders.
  * Lower debhelper compatibility level to 8.
  * Make short description a noun phrase.

  [ Axel Beckert ]
  * Apply wrap-and-sort

 -- Axel Beckert <email address hidden>  Fri, 10 Jan 2014 02:30:28 +0100

Upload details

Uploaded by:
Debian Perl Group on 2014-01-10
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-01-10 universe misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libdevel-checkcompiler-perl_0.05-1.dsc 1.5 KiB 9540563e64eb238b519af244d3a2bef9471fd9a83b6ce91466c81d18b29e43f5
libdevel-checkcompiler-perl_0.05.orig.tar.gz 11.1 KiB a4fe9b3daf37f472c9529582b5ba1f1082606e7ebf197432ad22971117523257
libdevel-checkcompiler-perl_0.05-1.debian.tar.gz 1.6 KiB dbd10c7b8f810ec2a8ae782fcecaa3f318ba9513846ca977bacd70c44efd006a

Available diffs

No changes file available.

Binary packages built by this source

libdevel-checkcompiler-perl: No summary available for libdevel-checkcompiler-perl in ubuntu vivid.

No description available for libdevel-checkcompiler-perl in ubuntu vivid.