indicator menu is disabled after evince has been opened/closed a few times.

Bug #707181 reported by Jean-Baptiste Lallement on 2011-01-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdbusmenu (Ubuntu)
Low
Unassigned

Bug Description

Test Case:
1. Open a terminal
2. run evince from the command line
3. With the mouse pointer select the menu File / Close
4. Repeat steps 2-3 until the menu changes to state 'disabled' (usually 2 to 5 times)

Result:
- The menu is disabled and you need to restart the session to make it work again

Note that once it is in this broken state, other applications have their global menu disabled too (tested with geeqie, sol, baobab) and other still have a working global menu (gedit, gnome-terminal, gcalctool)

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libdbusmenu-gtk3 0.3.93-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic i686
Architecture: i386
Date: Mon Jan 24 23:24:29 2011
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 LC_MESSAGES=en_US.utf8
 SHELL=/bin/bash
SourcePackage: libdbusmenu

Jean-Baptiste Lallement (jibel) wrote :
Sebastien Bacher (seb128) wrote :

thank you for your bug report, could you try if that's still an issue?

summary: - global menu is disabled after evince has been opened/closed a few times.
+ indicator menu is disabled after evince has been opened/closed a few
+ times.
Changed in libdbusmenu (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

I'm not able to reproduce this issue with the recent updates. Thanks for the fix.

Changed in libdbusmenu (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers