please do not build-depend on valgrind on ppc64el

Bug #1262374 reported by Matthias Klose on 2013-12-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdbusmenu (Ubuntu)
Undecided
Unassigned

Bug Description

same thing as on arm64. please do not build-depend on valgrind on ppc64el, not yet ported.

patch at
http://launchpadlibrarian.net/160145511/libdbusmenu_12.10.3%2B14.04.20131125-0ubuntu1_12.10.3%2B14.04.20131125-0ubuntu2.diff.gz

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libdbusmenu - 12.10.3+14.04.20140217.1-0ubuntu1

---------------
libdbusmenu (12.10.3+14.04.20140217.1-0ubuntu1) trusty; urgency=low

  [ Ted Gould ]
  * Don't depend on valgrind on ppc64el. (LP: #1262374)
  * Flushing trunk with a release

  [ Matthew Brush ]
  * Check to ensure the property isn't set to NULL. (LP: #907635)
 -- Ubuntu daily release <email address hidden> Mon, 17 Feb 2014 18:07:41 +0000

Changed in libdbusmenu (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers