libdbm-deep-perl 2.0016-1 source package in Ubuntu

Changelog

libdbm-deep-perl (2.0016-1) unstable; urgency=medium

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 2.0016.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.1.4.
  * Let cme update an alternative versioned build dependency.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Wed, 23 May 2018 22:00:24 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-05-24
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe perl
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libdbm-deep-perl_2.0016-1.dsc 2.4 KiB 21a4916a754df109ff491b7bdfe5ff13e80dd079ab0b723bb0412804b8d653cd
libdbm-deep-perl_2.0016.orig.tar.gz 176.2 KiB 902a7c7aa0488d8d0a0e8a6cf3da0e96b4093ae471e6b772f0c6d5898e470e4d
libdbm-deep-perl_2.0016-1.debian.tar.xz 4.0 KiB a014cca9600a225f84e20339d643ad47fdd04abe6b4ec74b3378ae01a4b70c85

Available diffs

No changes file available.

Binary packages built by this source

libdbm-deep-perl: No summary available for libdbm-deep-perl in ubuntu eoan.

No description available for libdbm-deep-perl in ubuntu eoan.