libdbi-drivers 0.8.3-1+s-2.1ubuntu4 source package in Ubuntu

Changelog

libdbi-drivers (0.8.3-1+s-2.1ubuntu4) precise; urgency=low

  * debian/rules:
    - Look for mysql in multiarch locations, fixing FTBFS
 -- Michael Terry <email address hidden>   Fri, 25 Nov 2011 16:33:52 -0500

Upload details

Uploaded by:
Michael Terry on 2011-11-25
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-25 main libs

Downloads

File Size SHA-256 Checksum
libdbi-drivers_0.8.3-1+s.orig.tar.gz 1.5 MiB 8a1cc7683cfb03da5d6e1ddc3a9304d29cdc6b331669e2c9fcce9fb53af3b0fc
libdbi-drivers_0.8.3-1+s-2.1ubuntu4.diff.gz 10.1 KiB 4524102e73bc2a56a3753ff9268093aca04d364b5a87f1569a0e7092bfd1e741
libdbi-drivers_0.8.3-1+s-2.1ubuntu4.dsc 1.7 KiB 374580967a540ccdf39a1e71cc86776346771c11f2183f1fdaf056dd084787b7

View changes file

Binary packages built by this source

libdbd-freetds: No summary available for libdbd-freetds in ubuntu quantal.

No description available for libdbd-freetds in ubuntu quantal.

libdbd-mysql: No summary available for libdbd-mysql in ubuntu quantal.

No description available for libdbd-mysql in ubuntu quantal.

libdbd-pgsql: No summary available for libdbd-pgsql in ubuntu quantal.

No description available for libdbd-pgsql in ubuntu quantal.

libdbd-sqlite3: SQLite3 database driver for libdbi

 This driver provides support for serverless SQLite3 databases through the
 libdbi Database Independent Abstraction Layer. Switching a program's driver
 does not require recompilation or rewriting source code.