There are currently no open bugs.

"libdbd-firebird-perl" versions published in Ubuntu

Artful (1.24-1build1): universe/perl
Zesty (1.24-1): universe/perl
Xenial (1.21-1build1): universe/perl
Precise-updates (0.91-2+deb7u1build0.12.04.1): universe/perl
Precise-security (0.91-2+deb7u1build0.12.04.1): universe/perl
Vivid (1.18-2): universe/perl
Trusty (1.15-2): universe/perl
Precise (0.91-2): universe/perl