Bugzilla requires libdatetime-timezone-perl 1.64 for Trusty

Bug #1580263 reported by Russell Mora on 2016-05-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdatetime-timezone-perl (Ubuntu)
Undecided
Unassigned

Bug Description

On my Ubuntu 14.04.4 LTS server I installed Bugzilla 4.4.11, however, bug pages gave the error "Cannot determine local time zone". This turns out to be a bug in the libdatetime-timezone-perl (see comment #24 of https://bugzilla.mozilla.org/show_bug.cgi?id=604942) which is resolved in version 1.64 (Debian bug report is https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737265). Unfortunately when I tried to upgrade it I found that the latest version that Trusty has available is 1.63. I applied the change to DateTime::TimeZone locally and it worked so I would like to request that libdatetime-timezone-perl 1.64 gets pulled into the Trusty dist. Thanks!

# lsb_release -rd
Description: Ubuntu 14.04.4 LTS
Release: 14.04
#
# apt-cache policy libdatetime-timezone-perl
libdatetime-timezone-perl:
  Installed: 1:1.63-1+2013h
  Candidate: 1:1.63-1+2013h
  Version table:
 *** 1:1.63-1+2013h 0
        500 http://us.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
#

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers