libdate-extract-perl 0.05-1 source package in Ubuntu

Changelog

libdate-extract-perl (0.05-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Update upstream coypright statement.
  * Relax required debhelper version. (This was a dh-make-perl artifact.)
  * Drop unneeded version constraint from libdatetime-format-natural-perl
    (build) dependency.
  * Slightly imporve short and long description.

 -- gregor herrmann <email address hidden>  Fri, 06 Jun 2014 14:02:34 +0200

Upload details

Uploaded by:
Debian Perl Group on 2014-06-06
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Builds

Utopic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libdate-extract-perl_0.05-1.dsc 2.2 KiB 63d4ffec1a3e006e4ad07905201f84847259ce5ece9ceee697247096172f2bb3
libdate-extract-perl_0.05.orig.tar.gz 27.2 KiB ef866b4d596e976a6f4e4b266a6ad7fe4513fad9ae761d7a9ef66f672695fe6d
libdate-extract-perl_0.05-1.debian.tar.xz 1.6 KiB f52d1b84a710691cf4e63308445fdd5b6a96282d4365492060d8b4eccedfb221

Available diffs

No changes file available.

Binary packages built by this source

libdate-extract-perl: No summary available for libdate-extract-perl in ubuntu yakkety.

No description available for libdate-extract-perl in ubuntu yakkety.