There are currently no open bugs.

"libdata-validate-ip-perl" versions published in Ubuntu

Kinetic (0.30-1): main/perl
Jammy (0.30-1): main/perl
Impish (0.30-1): universe/perl
Focal (0.27-1): universe/perl
Bionic (0.27-1): universe/perl
Xenial (0.25-1): universe/perl
Trusty (0.22-1): universe/perl