There are currently no open bugs.

"libdata-password-perl" versions published in Ubuntu

Jammy (1.12-1.1): universe/perl
Impish (1.12-1.1): universe/perl
Hirsute (1.12-1.1): universe/perl
Focal (1.12-1): universe/perl
Bionic (1.12-1): universe/perl
Xenial (1.12-1): universe/perl
Trusty (1.08-1): universe/perl