There are currently no open bugs.

"libcurses-widgets-perl" versions published in Ubuntu

Artful (1.997-7): universe/perl
Zesty (1.997-7): universe/perl
Xenial (1.997-7): universe/perl
Vivid (1.997-6): universe/perl
Trusty (1.997-6): universe/perl
Precise (1.997-5): universe/perl