There are currently no open bugs.

"libcurses-ui-perl" versions published in Ubuntu

Impish (0.9609-1.1): universe/perl
Hirsute (0.9609-1.1): universe/perl
Groovy (0.9609-1): universe/perl
Focal (0.9609-1): universe/perl
Bionic (0.9609-1): universe/perl
Xenial (0.9609-1): universe/perl
Trusty (0.9609-1): universe/perl
Precise (0.9609-1): universe/perl