Sync libcsoap 1.1.0-16.1 (universe) from Debian unstable (main).

Bug #449177 reported by Charlie_Smotherman on 2009-10-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libcsoap (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync libcsoap 1.1.0-16.1 (universe) from Debian unstable (main).

The current version of libcsoap FTBFS
http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20090909-karmic.html
This sync will correct FTBFS

Changelog since current karmic version 1.1.0-16:

libcsoap (1.1.0-16.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS: change "automake" Build-Dependency to "automake1.10"
    (Closes: #543083)

 -- David Paleino <email address hidden> Fri, 18 Sep 2009 14:11:51 +0200

Changed in libcsoap (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in libcsoap (Ubuntu):
status: New → Confirmed
João Pinto (joaopinto) wrote :

Shouldn't debian/rulesbe changed to call automake1.11 instead since that's the current default ?

James Westby (james-w) wrote :

[Updating] libcsoap (1.1.0-16 [Ubuntu] < 1.1.0-16.1 [Debian])
 * Trying to add libcsoap...
  - <libcsoap_1.1.0-16.1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <libcsoap_1.1.0-16.1.dsc: downloading from http://ftp.debian.org/debian/>
  - <libcsoap_1.1.0.orig.tar.gz: already in distro - downloading from librarian>
I: libcsoap [universe] -> libcsoap-dev_1.1.0-16 [universe].
I: libcsoap [universe] -> libnanohttp-dev_1.1.0-16 [universe].
I: libcsoap [universe] -> libnanohttp1-dbg_1.1.0-16 [universe].
I: libcsoap [universe] -> libcsoap1-dbg_1.1.0-16 [universe].
I: libcsoap [universe] -> libnanohttp1_1.1.0-16 [universe].
I: libcsoap [universe] -> libcsoap1_1.1.0-16 [universe].

Changed in libcsoap (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers