Comment 2 for bug 491069

Charlie_Smotherman (cjsmo) wrote :

Wow, not sure why it built for me, hmmm. I retried to build and sure enough it needs libsfml-1.5-dev. There is a sync request for libsfml to bring lucid up to 1.5 bug #486393 however that was set to invalid and autosync has not picked up on it yet. Will monitor

Best regards
Charlie Smotherman