There are currently no open bugs.

"libcrypt-x509-perl" versions published in Ubuntu

Hirsute (0.53-1): universe/perl
Groovy (0.53-1): universe/perl
Focal (0.51-1): universe/perl
Bionic (0.51-1): universe/perl
Xenial (0.51-1): universe/perl
Trusty (0.51-1): universe/perl
Precise (0.51-1): universe/perl