There are currently no open bugs.

"libcrypt-unixcrypt-perl" versions published in Ubuntu

Artful (1.0-6): universe/perl
Zesty (1.0-6): universe/perl
Xenial (1.0-6): universe/perl
Vivid (1.0-6): universe/perl
Trusty (1.0-6): universe/perl
Precise (1.0-5): universe/perl