There are currently no open bugs.

"libcrypt-smime-perl" versions published in Ubuntu

Lunar (0.28-1build3): universe/perl
Kinetic (0.28-1build2): universe/perl
Jammy (0.28-1build2): universe/perl
Focal (0.25-1build2): universe/perl
Bionic (0.21-1build1): universe/perl
Xenial (0.16-1build1): universe/perl
Trusty (0.10-1build2): universe/perl