There are currently no open bugs.

"libcrypt-simple-perl" versions published in Ubuntu

Eoan (0.06-7): universe/perl
Disco (0.06-7): universe/perl
Bionic (0.06-6): universe/perl
Xenial (0.06-6): universe/perl
Trusty (0.06-6): universe/perl
Precise (0.06-6): universe/perl