There are currently no open bugs.

"libcrypt-gcrypt-perl" versions published in Ubuntu

Eoan (1.26-5build3): universe/perl
Disco (1.26-5build3): universe/perl
Cosmic (1.26-5build2): universe/perl
Bionic (1.26-5build2): universe/perl
Xenial (1.26-3build1): universe/perl
Trusty (1.26-1build1): universe/perl
Precise (1.25-1): universe/perl