There are currently no open bugs.

"libcrypt-eksblowfish-perl" versions published in Ubuntu

Groovy (0.009-2build5): universe/perl
Focal (0.009-2build5): universe/perl
Bionic (0.009-2build3): universe/perl
Xenial (0.009-2build1): universe/perl
Trusty (0.009-1build1): universe/perl
Precise (0.008-1build2): universe/perl