There are currently no open bugs.

"libcrypt-blowfish-perl" versions published in Ubuntu

Groovy (2.14-1build6): universe/perl
Focal (2.14-1build6): universe/perl
Eoan (2.14-1build5): universe/perl
Bionic (2.14-1build4): universe/perl
Xenial (2.14-1build2): universe/perl
Trusty (2.14-1): universe/perl
Precise (2.12-1build2): universe/perl