There are currently no open bugs.

"libcriticism-perl" versions published in Ubuntu

Artful (1.02-2): universe/perl
Zesty (1.02-2): universe/perl
Xenial (1.02-2): universe/perl
Trusty (1.02-1): universe/perl
Precise (1.02-1): universe/perl