There are currently no open bugs.

"libcpan-meta-requirements-perl" versions published in Ubuntu

Hirsute (2.140-1): universe/perl
Groovy (2.140-1): universe/perl
Focal (2.140-1): universe/perl
Bionic (2.140-1): universe/perl
Xenial (2.140-1): universe/perl
Trusty (2.125-1): universe/perl