There are currently no open bugs.

"libcpan-inject-perl" versions published in Ubuntu

Jammy (1.14-1.1): universe/perl
Impish (1.14-1.1): universe/perl
Hirsute (1.14-1.1): universe/perl
Focal (1.14-1): universe/perl
Bionic (1.14-1): universe/perl
Xenial (1.14-1): universe/perl
Trusty (1.14-1): universe/perl