libconfig-model-dpkg-perl 2.105 source package in Ubuntu

Changelog

libconfig-model-dpkg-perl (2.105) unstable; urgency=medium

  [ gregor herrmann ]
  * Update Standards-Version to 4.1.2 for the package, the Dpkg model, and
    the test suite.

  [ Salvatore Bonaccorso ]
  * Declare compliance with Debian policy 4.1.3
  * Set default Standards-Version to 4.1.3

  [ Dominique Dumont ]
  * sort dependencies like wrap-and-sort
  * update URL for policy upgrade checklist
  * fix links to debian policy (Closes: #880607)
  * add libuv-dev as non-official virtual package
  * Test::Control Depends: @ is upstream_default
  * control: depends on libconfig-model-perl >= 2.116

 -- Dominique Dumont <email address hidden>  Fri, 19 Jan 2018 21:11:12 +0100

Upload details

Uploaded by:
Debian Perl Group on 2018-01-24
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-01-31 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libconfig-model-dpkg-perl_2.105.dsc 2.3 KiB 90af1604cfa569c902418c8142800198bbd5bfd0228be86acc33bce59fb99cdc
libconfig-model-dpkg-perl_2.105.tar.xz 255.4 KiB e6e22c44317ea07f52b15a12e2b1380d0c3adedb189d8d9761a8a03ec13e1bb4

Available diffs

No changes file available.

Binary packages built by this source

libconfig-model-dpkg-perl: editor for Dpkg source files with validation

 This package provides Config::Model::Dpkg, a plugin for Config::Model
 and cme. Once this package is installed, cme is able to handle dpkg
 source file.
 .
 For instance, the command 'cme edit dpkg' provides a graphical editor
 for most files of a package source.
 .
 The command 'cme check dpkg' provide a command line that will check the
 package file, a bit like lintian. But this command must be run in the
 source package directory and can be run before building the package.
 .
 Likewise, the command 'cme fix dpkg' will fix most of the warnings
 found by the command above.
 .
 The command 'cme update dpkg' will update debian/copyright file
 from the content of the package source file.
 .
 If the recommended package libconfig-model-tkui-perl is installed,
 you can run 'cme edit dpkg' to edit your package files with a GUI.
 .
 You can also run cme with a more restricted scope with:
  * cme edit|check|fix dpkg-control
  * cme edit|check|fix dpkg-copyright
 .
 For best results, you should install the latest available version
 of libmodule-corelist-perl.