libconfig-model-backend-yaml-perl 2.134-1 source package in Ubuntu

Changelog

libconfig-model-backend-yaml-perl (2.134-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/watch: use uscan version 4.

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Update standards version to 4.5.0, no changes needed.

  [ gregor herrmann ]
  * Import upstream version 2.134.
  * Bump versioned build dependency on libconfig-model-tester-perl.
  * Update debian/upstream/metadata.
  * Declare compliance with Debian Policy 4.5.1.
  * Set Rules-Requires-Root: no.
  * Annotate test-only build dependencies with <!nocheck>.
  * Bump debhelper-compat to 13.

 -- gregor herrmann <email address hidden>  Sat, 23 Jan 2021 20:03:20 +0100

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libconfig-model-backend-yaml-perl_2.134-1.dsc 2.8 KiB 1c97270981fc4e32c5d10db7963198780b3ba91659bc651fbeceeb5f1250ef9a
libconfig-model-backend-yaml-perl_2.134.orig.tar.gz 18.6 KiB 1cf8a724bfc69ade0391eef933883a814782ea674557263c85adb7c16182d082
libconfig-model-backend-yaml-perl_2.134-1.debian.tar.xz 2.1 KiB f896603b1ae4869efa20172be82b63eff05343f56c3d8a05db3f23a6c78f5cbf

Available diffs

No changes file available.

Binary packages built by this source

libconfig-model-backend-yaml-perl: No summary available for libconfig-model-backend-yaml-perl in ubuntu impish.

No description available for libconfig-model-backend-yaml-perl in ubuntu impish.