libconfig-model-backend-yaml-perl 2.133-2 source package in Ubuntu

Changelog

libconfig-model-backend-yaml-perl (2.133-2) unstable; urgency=medium

  * Team upload.
  * Add Breaks+Replaces on old libconfig-model-perl which still contained
    the YAML backend.
    Thanks to Andreas Beckmann for the bug report. (Closes: #919909)
  * Don't install t/README.md.
  * Update debian/upstream/metadata.

 -- gregor herrmann <email address hidden>  Sun, 20 Jan 2019 19:05:59 +0100

Upload details

Uploaded by:
Debian Perl Group on 2019-01-20
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libconfig-model-backend-yaml-perl_2.133-2.dsc 2.6 KiB 6b078bca0d9dd38d0bc8c5dac7be26c3b767d9e98bc778b96d102e02a895e5e6
libconfig-model-backend-yaml-perl_2.133.orig.tar.gz 18.4 KiB e7b2dd3c81b7e94574bcb8f353df78c495d875b65421a6865ba5238d32829f4c
libconfig-model-backend-yaml-perl_2.133-2.debian.tar.xz 1.9 KiB c5e65b3430c0a592dcc97c3c3d33652d700e895f80ebe6cd7830ed4756d85464

Available diffs

No changes file available.

Binary packages built by this source

libconfig-model-backend-yaml-perl: No summary available for libconfig-model-backend-yaml-perl in ubuntu disco.

No description available for libconfig-model-backend-yaml-perl in ubuntu disco.