Please sync libconfig-augeas-perl 0.301-1 (universe) from Debian unstable (main).

Bug #289128 reported by Iain Lane on 2008-10-25
4
Affects Status Importance Assigned to Milestone
libconfig-augeas-perl (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: libconfig-augeas-perl

Please sync libconfig-augeas-perl 0.301-1 (universe) from Debian unstable (main).

Rationale:

FTBFS due to failed tests in Intrepid. RC bug in Debian too, fixed by new upstream release. Changes in this release are minor:

2008-08-29 Dominique Dumont <email address hidden> v0.301

 * lib/Config/Augeas.pm (move): New method for Augeas 0.3.0 new
 aug_mv function. 'move' can also be called with 'mv'

2008-07-30 Dominique Dumont <email address hidden> v0.203

 * t/Config-Augeas.t: Fixed test that broke with Augeas 0.2.2

2008-07-29 Dominique Dumont <email address hidden> v0.202

 * t/Config-Augeas*.t: Removed hardcoded lense path now that this
 bug is fixed in Augeas

2008-07-28 Dominique Dumont

 * lib/Config/Augeas.xs: Backported for Perl 5.8

 * lib/Config/Augeas.pm (insert): Can now use 'after' parameter

2008-07-20 Dominique Dumont

 * Fixed minor error in tests

 * Fix Build.PL to avoid test failure reports when augeas library
 is not installed.

b/i. No rdepends.

Changelog since current intrepid version 0.201-1:

libconfig-augeas-perl (0.301-1) unstable; urgency=low

  * New upstream version. (Closes: #493340)

 -- Jose Parrella <email address hidden> Wed, 22 Oct 2008 10:24:58 -0430

Iain Lane (laney) wrote :
Iain Lane (laney) wrote :
Scott Kitterman (kitterman) wrote :

Sponsors ack and first motu-release ack.

Luca Falavigna (dktrkranz) wrote :

ACK #2 from me.

Changed in libconfig-augeas-perl:
importance: Undecided → Wishlist
status: New → Confirmed
Steve Kowalik (stevenk) wrote :

[Updating] libconfig-augeas-perl (0.201-1 [Ubuntu] < 0.301-1 [Debian])
 * Trying to add libconfig-augeas-perl...
  - <libconfig-augeas-perl_0.301.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <libconfig-augeas-perl_0.301-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <libconfig-augeas-perl_0.301-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: libconfig-augeas-perl [universe] -> libconfig-augeas-perl_0.201-1 [universe].

Changed in libconfig-augeas-perl:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers