libcommons-validator-java 1:1.3.1-8 source package in Ubuntu

Changelog

libcommons-validator-java (1:1.3.1-8) unstable; urgency=low


  [ Miguel Landaeta ]
  * Team upload.
  * Switch to default-jdk. (Closes: #643520).
  * Bump Standards-Version to 3.9.2. No changes were required.

  [ Damien Raude-Morvan ]
  * Fix -compress.js files: Use yui-compressor to minify all .js files.
    - Build-Depends on yui-compressor.
    - Drop Depends and B-D on rhino.
    - d/ant.properties: Use yui-compressor JAR.
    - d/patches/yui_compressor_params.diff: Drop -c parameter.
  * Reformat d/copyright to DEP-5.

 -- Damien Raude-Morvan <email address hidden>  Sun, 08 Jan 2012 00:51:13 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2012-01-08
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-27 universe libs

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libcommons-validator-java_1.3.1-8.dsc 2.4 KiB f84627914381f9454f41d09895dca135a6712c7cacf2e9f53ebd494f3aa06722
libcommons-validator-java_1.3.1.orig.tar.gz 164.0 KiB a86d03ca7dd48cdc3864df9b0a4f876fce61c659f526755d1dd535b69ac8e158
libcommons-validator-java_1.3.1-8.debian.tar.gz 8.0 KiB 850a49cfa12693afd5b600417e8bd5258590f2f220d776ddee2e4a871e425868

No changes file available.

Binary packages built by this source

libcommons-validator-java: ease and speed development and maintenance of validation rules

 The Commons Validator is a basic validation framework
 that lets you define validation rules for a JavaBean
 in an xml file.
 .
 Validation rules can be defined in an xml file which
 keeps them abstracted from JavaBean you are validating.

libcommons-validator-java-doc: No summary available for libcommons-validator-java-doc in ubuntu quantal.

No description available for libcommons-validator-java-doc in ubuntu quantal.