There are currently no open bugs.

"libclass-adapter-perl" versions published in Ubuntu

Eoan (1.09-1): universe/perl
Disco (1.09-1): universe/perl
Bionic (1.07-1): universe/perl
Xenial (1.07-1): universe/perl
Trusty (1.07-1): universe/perl
Precise (1.07-1): universe/perl