There are currently no open bugs.

"libcgi-uploader-perl" versions published in Ubuntu

Impish (2.18-2.1): universe/perl
Hirsute (2.18-2.1): universe/perl
Groovy (2.18-2): universe/perl
Focal (2.18-2): universe/perl
Bionic (2.18-2): universe/perl
Xenial (2.18-2): universe/perl
Trusty (2.18-1): universe/perl
Precise (2.17-1): universe/perl