Sync libcgi-simple-perl 1.111-2 (universe) from Debian unstable (main)

Bug #703423 reported by Michael Bienia on 2011-01-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libcgi-simple-perl (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync libcgi-simple-perl 1.111-2 (universe) from Debian unstable (main)

Changelog entries since current natty version 1.111-1:

libcgi-simple-perl (1.111-2) unstable; urgency=medium

  * [SECURITY] CVE-2010-2761 CVE-2010-4410 CVE-2010-4411:
    backport fixes for MIME boundary and multiline header vulnerabilities
    (Closes: #606379)
  * Add myself to Uploaders.

 -- Niko Tyni <email address hidden> Fri, 14 Jan 2011 21:47:20 +0200

CVE References

Michael Bienia (geser) on 2011-01-15
Changed in libcgi-simple-perl (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Colin Watson (cjwatson) wrote :

2011-01-17 10:51:30 INFO libcgi-simple-perl_1.111.orig.tar.gz: already in distro - downloading from librarian
2011-01-17 10:51:30 INFO - <libcgi-simple-perl_1.111-2.dsc: downloading from http://ftp.debian.org/debian/>
[Updating] libcgi-simple-perl (1.111-1 [Ubuntu] < 1.111-2 [Debian])
 * Trying to add libcgi-simple-perl...
2011-01-17 10:51:30 INFO - <libcgi-simple-perl_1.111-2.diff.gz: downloading from http://ftp.debian.org/debian/>
2011-01-17 10:51:30 INFO - <libcgi-simple-perl_1.111.orig.tar.gz: cached>
I: libcgi-simple-perl [universe] -> libcgi-simple-perl_1.111-1 [universe].

Changed in libcgi-simple-perl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers