There are currently no open bugs.

"libcgi-simple-perl" versions published in Ubuntu

Impish (1.115-2): universe/perl
Hirsute (1.115-2): universe/perl
Groovy (1.115-2): universe/perl
Focal (1.115-2): universe/perl
Bionic (1.115-2): universe/perl
Xenial (1.115-2): universe/perl
Trusty (1.113-2): universe/perl