There are currently no open bugs.

"libcgi-session-perl" versions published in Ubuntu

Bionic (4.48-3): universe/perl
Artful (4.48-3): universe/perl
Xenial (4.48-3): universe/perl
Trusty (4.48-1): universe/perl
Precise (4.46-1): universe/perl