There are currently no open bugs.

"libcgi-formbuilder-source-yaml-perl" versions published in Ubuntu

Artful (1.0.8-4): universe/perl
Zesty (1.0.8-4): universe/perl
Xenial (1.0.8-4): universe/perl
Vivid (1.0.8-3): universe/perl
Trusty (1.0.8-3): universe/perl
Precise (1.0.8-2): universe/perl