There are currently no open bugs.

"libcgi-emulate-psgi-perl" versions published in Ubuntu

Groovy (0.23-1): universe/perl
Focal (0.23-1): universe/perl
Eoan (0.23-1): universe/perl
Bionic (0.23-1): universe/perl
Xenial (0.21-1): universe/perl
Trusty (0.15-1): universe/perl
Precise (0.12-1): universe/perl