There are currently no open bugs.

"libcgi-application-plugin-validaterm-perl" versions published in Ubuntu

Hirsute (2.5-3): universe/perl
Groovy (2.5-3): universe/perl
Focal (2.5-3): universe/perl
Bionic (2.5-3): universe/perl
Xenial (2.5-3): universe/perl
Trusty (2.5-1): universe/perl
Precise (2.4-1): universe/perl