There are currently no open bugs.

"libcgi-application-plugin-fillinform-perl" versions published in Ubuntu

Hirsute (1.15-2): universe/perl
Groovy (1.15-2): universe/perl
Focal (1.15-2): universe/perl
Bionic (1.15-2): universe/perl
Xenial (1.15-2): universe/perl
Trusty (1.15-1): universe/perl
Precise (1.15-1): universe/perl