please remove libcolor-calc-perl, libcgi-application-plugin-authentication-perl, libcgi-application-plugin-authorization-perl from ubuntu

Bug #1895489 reported by Michael Hudson-Doyle on 2020-09-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libcgi-application-plugin-authentication-perl (Ubuntu)
Undecided
Unassigned
libcgi-application-plugin-authorization-perl (Ubuntu)
Undecided
Unassigned
libcolor-calc-perl (Ubuntu)
Undecided
Unassigned

Bug Description

libcolor-calc-perl ftbfs in Debian and has been removed from testing, as have it's reverse deps/recommends libcgi-application-plugin-authentication-perl and libcgi-application-plugin-authorization-perl.

Steve Langasek (vorlon) wrote :

Removing packages from groovy:
 libcolor-calc-perl 1.074-2 in groovy
  libcolor-calc-perl 1.074-2 in groovy amd64
  libcolor-calc-perl 1.074-2 in groovy arm64
  libcolor-calc-perl 1.074-2 in groovy armhf
  libcolor-calc-perl 1.074-2 in groovy i386
  libcolor-calc-perl 1.074-2 in groovy ppc64el
  libcolor-calc-perl 1.074-2 in groovy riscv64
  libcolor-calc-perl 1.074-2 in groovy s390x
Comment: Broken with new libgraphics-colornames-perl; removed from Debian testing; Debian bug #961147
1 package successfully removed.

The other packages seem to be affected via build-depends rather than depends; they will obviously ftbfs but for the moment I'm deferring checking them over for removal.

Changed in libcolor-calc-perl (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers