There are currently no open bugs.

"libcgi-application-perl" versions published in Ubuntu

Cosmic (4.61-1): universe/perl
Bionic (4.50-4): universe/perl
Xenial (4.50-4): universe/perl
Trusty (4.50-2): universe/perl
Precise (4.50-1): universe/perl